Текущее время: Вс окт 24, 2021 2:46 pm
Часовой пояс: UTC + 1 час

Network lan was plugged in

Модераторы: Bennettest, Shawn.S@AST, sashawang, Alex Fokeev

Re: Network lan was plugged in

Сообщение lensin1 » Вс апр 11, 2021 1:53 am

setsempron писал(а):
VasiliyM6 писал(а):IceFireW как более опытный пользователь аппарата AS5304T считатет, что виной всему последняя прошивка для NAS, так как до этого такой проблемы не было. Я относительно недавно стал пользователем сего аппрарата и уже испробовал разные варианты, но пока проблема остается. Я пока не менял роутер,а ограничился сменами прошивок. А IceFireW и роутер менял на другой, но проблема осталась :-(

Тут явно проблема не в роутерах. Я как пользователь роутера ASUS RT-AC68U уже около 5 лет(не помню точно когда купил), видел очень много нестабильных прошивок. Спонтанные перезагрузки по 3 раза в сутки, нестабильная работа с потоковым трафиком и т.д. Всегда немного позже устраняли проблему.
NAS у меня с конца 2017 года и я не видел никогда в журнале сообщения Network lan was unplugged кроме случаев когда я сам отключал сеть. Так что это точно не роутеры, тем более что они у всех от разных производителей.
Явно происходит отвал сетевого интерфейса в NAS и так как это не винда а линукс, он быстро возвращается в строй.
VasiliyM6, IceFireW, maksmedia. Вы обращались в тех поддержку? Как вы описали проблему? Что вам ответили? Напишите ваши номера тикетов.
lensin1 какое у вас оборудование? Абсолютно неизвестно какая связка установленных приложений у пользователей, поэтому факт того что у Вас и у меня все нормально, не означает что нет проблемы у них.
Слишком мало данных для создания общей картины проблемы.

Mein NAS ist AS7004T und AS5304T. Router ist Asus AX88U.
lensin1
 
Сообщения: 129
Зарегистрирован: Вт окт 02, 2018 7:22 am

Re: Network lan was plugged in

Сообщение setsempron » Вс апр 11, 2021 6:21 am

lensin1 писал(а):Mein NAS ist AS7004T und AS5304T. Router ist Asus AX88U.

Замечательный роутер у Вас.
Ждем ответа остальных.
AS3202T
RT-AC68U
setsempron
 
Сообщения: 627
Зарегистрирован: Сб дек 16, 2017 8:46 pm
Откуда: Беларусь

Re: Network lan was plugged in

Сообщение IbanezJr » Вс апр 11, 2021 1:15 pm

Вдруг образовалась такая же ситуация.
Nas as6602t, router ax88u.
NAS подключён через switch HPE OfficeConnect 1420.
Сам as6602 куплен на замену as602. На последнем такой беды не припомню.
Сначала подумал что патчкорды как-то плохо воткнул. Переткнул шнурки, заодно поменял местами. Через полчаса опять начались отвалы.
INFO 11.04.2021 15:08 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 15:08 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 15:01 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 15:01 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:52 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:52 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:43 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:43 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:32 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:32 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:25 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:25 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:13 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:13 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 14:04 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 14:04 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 13:53 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 13:53 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 13:11 SYSTEM [Network] LAN1 was plugged in.
INFO 11.04.2021 13:11 SYSTEM [Network] LAN1 was unplugged.
INFO 11.04.2021 12:30 SYSTEM [Regional Options] Successfully synced from the NTP server.
INFO 11.04.2021 11:51 admin [Log] System log was cleared.
Да, использую utorrent.
IbanezJr
 
Сообщения: 5
Зарегистрирован: Сб янв 18, 2020 8:38 am

Re: Network lan was plugged in

Сообщение setsempron » Пн апр 12, 2021 5:26 pm

IbanezJr писал(а):Вдруг образовалась такая же ситуация.
Nas as6602t, router ax88u.
Да, использую utorrent.

Сегодня юзал utorrent целый день, у меня ни единого отвала.
На соседнем форуме https://forum.asustor.com/viewtopic.php ... ged#p38840 VasiliyM6 задал тот же вопрос и там очень адекватный ответ - Какие процессы запущены в данное время?
Выкладывайте списки установленных и активных приложений. Слишком мало информации. Людей с данной проблемой все больше и если каждый выложит список, будет проще вычислить источник.
AS3202T
RT-AC68U
setsempron
 
Сообщения: 627
Зарегистрирован: Сб дек 16, 2017 8:46 pm
Откуда: Беларусь

Re: Network lan was plugged in

Сообщение VasiliyM6 » Вт апр 13, 2021 2:44 pm

setsempron спасибо, я пропустил тот ответ. По вечерам сериал жена смотрела, соответственно помимо utorrent параллельно с ним работал UPnP Media server (1). Собственно по нему и замечали, что отваливается NAS - фильм прерывался.
Сейчас отключил utorrent и перешел на ASUSTOR Download Center. Времени пока прошло мало, чтобы делать какие то выводы. А, ну и в качестве бэкапа медиа сервера воктнул WiFi свисток и на нем запустил еще один медиа сервер - MiniDLNA
ASUSTOR AS5304T
HDD (2*WD30EFRX+ST3000VN007) in RAID 5 + WD40PURZ in MyArchive mode
+4 GB RAM KINGSTON VALUERAM KVR24S17S6/4
UPS Ippon Black Basic 650 EURO
VasiliyM6
 
Сообщения: 24
Зарегистрирован: Пн мар 29, 2021 8:33 pm

Re: Network lan was plugged in

Сообщение setsempron » Вт апр 13, 2021 4:08 pm

Еще вопрос. EZ-Router используете? Или порты переадресуете вручную возможностями роутера?
AS3202T
RT-AC68U
setsempron
 
Сообщения: 627
Зарегистрирован: Сб дек 16, 2017 8:46 pm
Откуда: Беларусь

Re: Network lan was plugged in

Сообщение VasiliyM6 » Вт апр 13, 2021 5:26 pm

Да, использую. Раньше была смесь - часть портов на роутере пробросил,часть NAS сам на нем же настроил через UPnP.
Сейчас все порты через UPnP
ASUSTOR AS5304T
HDD (2*WD30EFRX+ST3000VN007) in RAID 5 + WD40PURZ in MyArchive mode
+4 GB RAM KINGSTON VALUERAM KVR24S17S6/4
UPS Ippon Black Basic 650 EURO
VasiliyM6
 
Сообщения: 24
Зарегистрирован: Пн мар 29, 2021 8:33 pm

Re: Network lan was plugged in

Сообщение IbanezJr » Сб апр 17, 2021 9:07 am

setsempron писал(а):Сегодня юзал utorrent целый день, у меня ни единого отвала.
На соседнем форуме https://forum.asustor.com/viewtopic.php ... ged#p38840 VasiliyM6 задал тот же вопрос и там очень адекватный ответ - Какие процессы запущены в данное время?
Выкладывайте списки установленных и активных приложений. Слишком мало информации. Людей с данной проблемой все больше и если каждый выложит список, будет проще вычислить источник.

В моём случае. Кроме utorrent'а и exFAT driver ничего не ставил.
Вчера отключил utorrent.
Поставил qBittorrent от Parick'а (к нему ещё Docker-ce и Portainer CE).
Без малого сутки как "ни единого разрыва"...
IbanezJr
 
Сообщения: 5
Зарегистрирован: Сб янв 18, 2020 8:38 am

Re: Network lan was plugged in

Сообщение setsempron » Сб апр 17, 2021 11:05 am

IbanezJr вы используете EZ-Router?
AS3202T
RT-AC68U
setsempron
 
Сообщения: 627
Зарегистрирован: Сб дек 16, 2017 8:46 pm
Откуда: Беларусь

Re: Network lan was plugged in

Сообщение IbanezJr » Сб апр 17, 2021 1:43 pm

setsempron писал(а):IbanezJr вы используете EZ-Router?

Сейчас оно отключено.
Когда работал utorrent пробовал включать/выключать.
Всё равно отваливалось.
INFO;13.04.2021 22:05;SYSTEM;[Network] LAN2 was plugged in.
INFO;13.04.2021 22:05;SYSTEM;[Network] LAN2 was unplugged.
INFO;13.04.2021 22:01;SYSTEM;[Network] LAN2 was plugged in.
INFO;13.04.2021 22:01;SYSTEM;[Network] LAN2 was unplugged.
INFO;13.04.2021 21:07;SYSTEM;[Network] LAN2 was plugged in.
INFO;13.04.2021 21:07;SYSTEM;[Network] LAN2 was unplugged.
INFO;13.04.2021 20:45;SYSTEM;[Network] LAN2 was plugged in.
INFO;13.04.2021 20:45;SYSTEM;[Network] LAN2 was unplugged.
INFO;13.04.2021 20:11;SYSTEM;[Network] LAN2 was plugged in.
INFO;13.04.2021 20:11;SYSTEM;[Network] LAN2 was unplugged.
INFO;13.04.2021 18:33;admin;[EZ-Router] Service stopped.
INFO;13.04.2021 18:12;SYSTEM;[System] System starts.
INFO;13.04.2021 18:12;SYSTEM;[Regional Options] Successfully synced from the NTP server.
INFO;13.04.2021 18:10;SYSTEM;[System] System is shutting down.
INFO;13.04.2021 18:05;SYSTEM;[Network] LAN1 was plugged in.
INFO;13.04.2021 18:05;SYSTEM;[Network] LAN1 was unplugged.
INFO;13.04.2021 18:00;SYSTEM;[Network] LAN1 was plugged in.
INFO;13.04.2021 18:00;SYSTEM;[Network] LAN1 was unplugged.
INFO;13.04.2021 17:51;SYSTEM;[Network] LAN1 was plugged in.
INFO;13.04.2021 17:51;SYSTEM;[Network] LAN1 was unplugged.
INFO;13.04.2021 17:41;SYSTEM;[Network] LAN1 was plugged in.
INFO;13.04.2021 17:41;SYSTEM;[Network] LAN1 was unplugged.

Завтра попробую включить (при работающем qbittorrent'е).

З.Ы. Я своему ещё 1 планку на 8Гб воткнул...
IbanezJr
 
Сообщения: 5
Зарегистрирован: Сб янв 18, 2020 8:38 am

Пред.След.

Вернуться в Всё про NAS

  • Вы не можете начинать темы
    Вы не можете отвечать на сообщения
    Вы не можете редактировать свои сообщения
    Вы не можете удалять свои сообщения
    Вы не можете добавлять вложения
  • Кто сейчас на конференции

    Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron